Board posts not showing properly.

Not sure if this is just me or everybody else is having this issue. Its showing like this on my iPod too. Board posts are not showing properly. Took a screenshot because I'm not sure how to describe how its showing up. http://fortyfortytwo.deviantart.com/art/Co-k-374208400?ga_submit_new=10%253A1369678222

Edit Delete
Moderate: Hide this post
11 replies since 27th May 2013 • Last reply 27th May 2013

Yep having the same issue and I'm only able to say that based on the title of this post as the comments box has completely obscured the previous comment. I had the same problem yesterday too.

Edit Delete
Moderate: Hide this post

this is not showing properly, right now.... and will I ever get to leave a comment again? Happy take your time i know you guys are BUSY!

Edit Delete
Moderate: Hide this post

I can't read them either! I am hoping it's part of an update and will resolve but if it's not, I would like to know. Browser compatibility problem? I've tried Chrome and IE. My thank too!

Edit Delete
Moderate: Hide this post

I know right! It's not working. I can't even see the person who post it!

Edit Delete
Moderate: Hide this post

This should be fixed now, sorry guys!

Edit Delete
Moderate: Hide this post

Yay, Thankyou! *Highfives all round*

Edit Delete
Moderate: Hide this post

Excellent Happy

Edit Delete
Moderate: Hide this post

Hurray!!!! Thanks Craftella and all the other moderators and crime fighters.

Edit Delete
Moderate: Hide this post

Thanks!

Edit Delete
Moderate: Hide this post

hey! it'sdone now!!!! thanks crafterella!

Edit Delete
Moderate: Hide this post

You're welcome and thanks again guys!

Edit Delete
Moderate: Hide this post


Reply