Can't see all the pictures in projects...

I was wondering am I the only one with this problem...It says there are 5 pictures of a project,but when I click next it freezes.So I can only look at 2 or maybe 3 pictures when there are 5 uploaded.
This happened at almost all projects I checked out,so I checked my projects too and its the same.I know I uploaded more pictures but it allows me to look at only 2 of them.
So is anyone else having this problem?

Edit Delete
Moderate: Hide this post
18 replies since 26th June 2010 • Last reply 26th June 2010

I'm having the same problem. I thought it was my connection or something. I hope they fix the problem soon.

Edit Delete
Moderate: Hide this post

I have this problem too i click on a picture oh a project and i cant go back t the previous one its so frustrating Happy

Edit Delete
Moderate: Hide this post

Me too.

Edit Delete
Moderate: Hide this post

Ooooh me too - in Firefox, Google Chrome and Internet Explorer Happy I thought it was just me using the wrong type of browser! xx

Edit Delete
Moderate: Hide this post

Me too......I sent Tom a message. I thought it was my browser to. At least I've clean my system now, disc scanned and defragged.....LOL

Edit Delete
Moderate: Hide this post

I too have that problem. First I tought it was my computer (it's not verry good) , but on a another cumputer it was the same.

Edit Delete
Moderate: Hide this post

Yeah I was just about to start a thread about this. I'm sure they're trying to fix it as we ... Type... Lol.

Sheila ~ You really did try to sort the problem out aye! Your PC must be super speedy now!

Edit Delete
Moderate: Hide this post

Ruby.....LOL....yep it's all squeeky clean now Happy

Edit Delete
Moderate: Hide this post

Is everyone still having this problem? Am so glad I found this board, am new here and thought I must be doing something wrong! It's really getting on my nerves now, one project sounded like it might be really nice but I only got to see before the revamp pictures - GRRR!
Want to put on a version but am gonna wait until this is sorted out I think.....

Edit Delete
Moderate: Hide this post

Its been that way for weeks for me

Edit Delete
Moderate: Hide this post

I noticed it too. I'm still upset that our likes and hobbies and what-not are gone from our profile pages.

Edit Delete
Moderate: Hide this post

Got the same problem. Tried different browsers too (on winXP). Probably some wonky javascript, though there are no outright errors.

Edit Delete
Moderate: Hide this post

i Want this fixed & the old picture viewing way they had on here Happy
i;ve had this problem for a goooodd 3 or more weeks.

Edit Delete
Moderate: Hide this post

Still no pics for me...

@spright, I'm upset about likes etc going away too!

Edit Delete
Moderate: Hide this post


Reply